Страница 1 из 1

Изменения системных требований в версии 2019.2.2

Добавлено: 20 мар 2019, 06:40
Andrew
Компания Stimulsoft объявляет об изменении системных требований к некоторым продуктам Stimulsoft Reports и Stimulsoft Dashboards. Начиная с версии 2019.2.2 для работы с нашими продуктами необходимо иметь минимум .NET Framework 4.5 и выше.

Мы перешли на .NET Framework 4.5 из-за существенных улучшений в нем. В частности, для возможности поддержки новых адаптеров данных. Также, переход на новую версию фреймворка дала возможность разработчикам улучшить поддержку совместного использования асинхронного и синхронного кода.

Если вы хотите продолжать использовать более ранние версии .NET Framework, вы можете использовать предыдущие версии наших программных продуктов.