Поддержка Linux

Обсуждение Stimulsoft Ultimate
Ответить
voloshin@expasys.ru
Сообщения: 7
Зарегистрирован: 14 ноя 2018, 14:00

Поддержка Linux

Сообщение voloshin@expasys.ru » 15 ноя 2018, 09:51

Добрый день!

Version 2018.3.4 from 9 November 2018, .NET Core, JS
не работает в Ubuntu, что делать?

Viewer выдает ошибку:
The type initializer for 'Gdip' threw an exception
Andrew
Сообщения: 549
Зарегистрирован: 09 июн 2006, 08:22

Re: Поддержка Linux

Сообщение Andrew » 16 ноя 2018, 06:22

Здравствуйте,

Спасибо за запрос.

Может пояснить что не работает, в каких ситуациях, желательно полный стек ошибки
Так же для нашего продукта необходимо, что бы была установлена графическая библиотека "libgdiplus", либо mono framework.

Ждем Вашего ответа.
Спасибо.
voloshin@expasys.ru
Сообщения: 7
Зарегистрирован: 14 ноя 2018, 14:00

Re: Поддержка Linux

Сообщение voloshin@expasys.ru » 16 ноя 2018, 13:12

Andrew писал(а):
16 ноя 2018, 06:22
Так же для нашего продукта необходимо, что бы была установлена графическая библиотека "libgdiplus", либо mono framework.
Установили libgdiplus. Заработало. Большое спасибо!
Aleksey
Сообщения: 2011
Зарегистрирован: 22 апр 2010, 02:57

Re: Поддержка Linux

Сообщение Aleksey » 16 ноя 2018, 13:38

Здравствуйте,

Отлично. Дайте знать если будут вопросы.

Спасибо.
Ответить